Back to overview
Downtime

Services may return 404 error

Nov 21 at 03:44pm GMT+7
Affected services
Element
Home
Vaultwarden
Nextcloud
Home - Backup

Resolved
Nov 21 at 03:46pm GMT+7

Services have been updated and brought back online.

Created
Nov 21 at 03:44pm GMT+7

Backend services are being updated with new error pages with more detailed description, pardon the interruptions...